How To Fix A Firefox Error
please comment if you fixed it


How To Work Around Firefox Error: Google+ no longer supports your browser

By

0 Comments Aug 11, 2013 Blog, How to , , , , , , , , , , , , , , , ,

Your Browser is no longer supported.

Google+ no longer supports your browser. Please upgrade your browser.

If you received this error then you are one of the millions who have face the same problem. Some updates work and some don’t. There is several ways to go around this issue:

  1. Use “What’s Hot” link to enter Google+:- https://plus.google.com/u/0/explore
  2. Use User Agent Overrider Add-on for Firefox(change your browser user agent to Chrome 27 or IE10):- https://addons.mozilla.org/en-us/firefox/addon/user-agent-overrider/
    Source – Mozilla Support forum:- http://support.mozilla.org/en-US/questions/967566
  3. Try clearing your browser cache and cookies.
  4. Use a different browser.

 

 

Go to the resolution Google + Page

 

Leave a Reply

Related Posts
read more


css.php